summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorDaniel Stenberg <daniel@haxx.se>2014-01-30 11:24:15 +0100
committerDaniel Stenberg <daniel@haxx.se>2014-01-30 11:24:15 +0100
commit99b4ff8b6f6681ef1f5c2a0ccab49b95aa15b75c (patch)
tree5d2b1596a3f3ae472e5163488a1552c770d9b65b /configure.ac
parent22c198fa89512c76f916d7d3909d113bb32ddcd0 (diff)
downloadcurl-99b4ff8b6f6681ef1f5c2a0ccab49b95aa15b75c.tar.gz
http2-openssl: verify that NPN functionality is present
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index ab9bf0376..2bc86083f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1594,7 +1594,8 @@ if test "$curl_ssl_msg" = "$init_ssl_msg" && test X"$OPT_SSL" != Xno; then
ENGINE_cleanup \
CRYPTO_cleanup_all_ex_data \
SSL_get_shutdown \
- SSLv2_client_method )
+ SSLv2_client_method \
+ SSL_CTX_set_next_proto_select_cb )
dnl Make an attempt to detect if this is actually yassl's headers and
dnl OpenSSL emulation layer. We still leave everything else believing