summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorDaniel Stenberg <daniel@haxx.se>2016-06-22 13:50:56 +0200
committerDaniel Stenberg <daniel@haxx.se>2016-06-22 13:50:56 +0200
commit5c24fc7768d758b3803ccdb2ec54c910badea7ad (patch)
tree5af10d1f0923cd203e105f20eaae8b2c5f124768 /configure.ac
parentb5d1b498fc4f62e8c63480aaf79c32f24223becf (diff)
downloadcurl-5c24fc7768d758b3803ccdb2ec54c910badea7ad.tar.gz
configure: fix winssl LIBS change typo
follow-up from 120bf29e
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index d139f6de9..527a5950a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1348,7 +1348,7 @@ if test "$curl_ssl_msg" = "$init_ssl_msg"; then
AC_DEFINE(USE_WINDOWS_SSPI, 1, [to enable SSPI support])
AC_SUBST(USE_WINDOWS_SSPI, [1])
curl_sspi_msg="enabled"
- LIBS="crypt32.lib $LIBS"
+ LIBS="-lcrypt32.lib $LIBS"
else
AC_MSG_RESULT(no)
fi