summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorDaniel Stenberg <daniel@haxx.se>2006-02-11 12:56:52 +0000
committerDaniel Stenberg <daniel@haxx.se>2006-02-11 12:56:52 +0000
commitb0bc2f00d2ef005b6322123799af78528f66b713 (patch)
tree0f59a11d59cdb90cb45d1996cc03d4e0fb0742ed /configure.ac
parent3b19c7d0d9933b9e75577b0f2e6e58d26f28f1bf (diff)
downloadcurl-b0bc2f00d2ef005b6322123799af78528f66b713.tar.gz
Kent Boortz improved the configure check for GnuTLS to properly set LIBS
instead of LDFLAGS.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 792afbb1e..5cfa90d84 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1063,10 +1063,10 @@ if test "$OPENSSL_ENABLED" != "1"; then
fi
if test -n "$addlib"; then
- CLEANLDFLAGS="$LDFLAGS"
+ CLEANLIBS="$LIBS"
CLEANCPPFLAGS="$CPPFLAGS"
- LDFLAGS="$LDFLAGS $addlib"
+ LIBS="$LIBS $addlib"
if test "$addcflags" != "-I/usr/include"; then
CPPFLAGS="$CPPFLAGS $addcflags"
fi
@@ -1079,7 +1079,7 @@ if test "$OPENSSL_ENABLED" != "1"; then
curl_ssl_msg="enabled (GnuTLS)"
],
[
- LDFLAGS="$CLEANLDFLAGS"
+ LIBS="$CLEANLIBS"
CPPFLAGS="$CLEANCPPFLAGS"
])