summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorKamil Dudka <kdudka@redhat.com>2010-01-13 01:13:23 +0000
committerKamil Dudka <kdudka@redhat.com>2010-01-13 01:13:23 +0000
commit434421530961391f4a91ea78d39d3d004b70924c (patch)
treeade0cbd1c407b7671e0fc0e7be88cae1965cf9a9 /configure.ac
parent0643829444108f3c0d8fd3a6a57c46f2b3965e7c (diff)
downloadcurl-434421530961391f4a91ea78d39d3d004b70924c.tar.gz
remove trailing spaces from configure.ac
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac14
1 files changed, 7 insertions, 7 deletions
diff --git a/configure.ac b/configure.ac
index d7d7598b1..22e1598a8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1706,14 +1706,14 @@ if test "$OPENSSL_ENABLED" != "1" -a "$GNUTLS_ENABLED" != "1"; then
version="unknown"
fi
fi
- else
- # Without pkg-config, we'll kludge in some defaults
- addlib="-L$OPT_NSS/lib -lssl3 -lsmime3 -lnss3 -lplds4 -lplc4 -lnspr4 -lpthread -ldl"
- addcflags="-I$OPT_NSS/include"
- version="unknown"
+ else
+ # Without pkg-config, we'll kludge in some defaults
+ addlib="-L$OPT_NSS/lib -lssl3 -lsmime3 -lnss3 -lplds4 -lplc4 -lnspr4 -lpthread -ldl"
+ addcflags="-I$OPT_NSS/include"
+ version="unknown"
nssprefix=$OPT_NSS
fi
-
+
dnl Check for functionPK11_CreateGenericObject
dnl this is needed for using the PEM PKCS#11 module
AC_CHECK_LIB(nss3, PK11_CreateGenericObject,
@@ -1807,7 +1807,7 @@ if test X"$OPT_LIBSSH2" != Xno; then
version=`$PKGCONFIG --modversion libssh2`
DIR_SSH2=`echo $LD_SSH2 | $SED -e 's/-L//'`
fi
-
+
;;
off)
dnl no --with-libssh2 option given, just check default places