summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDaniel Stenberg <daniel@haxx.se>2003-01-21 10:32:40 +0000
committerDaniel Stenberg <daniel@haxx.se>2003-01-21 10:32:40 +0000
commit39c12790bcaa208cf36031a9b20aad3e6cc52cef (patch)
treead3afbd318b1652ed14c502491ffa0a2a5d1a881 /Makefile.am
parent126e6d6645c6c2e8bbd5e0c7df4b04330a044a05 (diff)
downloadcurl-39c12790bcaa208cf36031a9b20aad3e6cc52cef.tar.gz
Added a 'test-full' target to run the tests in verbose mode.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 90705b682..1b4df6ba4 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -26,6 +26,9 @@ check: test
test:
@(cd tests; $(MAKE) quiet-test)
+test-full:
+ @(cd tests; $(MAKE) test)
+
#
# Build source and binary rpms. For rpm-3.0 and above, the ~/.rpmmacros
# must contain the following line: