summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDaniel Stenberg <daniel@haxx.se>2003-01-21 10:35:34 +0000
committerDaniel Stenberg <daniel@haxx.se>2003-01-21 10:35:34 +0000
commited4dff63b948c84d5cadda4e640ec3ce55d597f0 (patch)
treef437cfecd2fcabc180988e8cecadee44ad0d6b38 /Makefile.am
parent838e776542150e2ed4881d3fbf4df674cdd4758c (diff)
downloadcurl-ed4dff63b948c84d5cadda4e640ec3ce55d597f0.tar.gz
make test-full in the root dir should run verbose tests but not stop on
single failures
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 1b4df6ba4..67f6a5085 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -27,7 +27,7 @@ test:
@(cd tests; $(MAKE) quiet-test)
test-full:
- @(cd tests; $(MAKE) test)
+ @(cd tests; $(MAKE) full-test)
#
# Build source and binary rpms. For rpm-3.0 and above, the ~/.rpmmacros