summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDaniel Stenberg <daniel@haxx.se>2005-11-16 07:20:57 +0000
committerDaniel Stenberg <daniel@haxx.se>2005-11-16 07:20:57 +0000
commit096675824f3517284597256c37bdd80fe73f163a (patch)
tree9ea88ea9df5e3c5279e31a22c882f27bebb4fe04 /Makefile.am
parent80bfa76ac949dc036677d9a97fd6c1103ed40aae (diff)
downloadcurl-096675824f3517284597256c37bdd80fe73f163a.tar.gz
Applied Albert Chin's patch that makes the libcurl.pc pkgconfig file get
installed on 'make install' time.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 04d3b00f4..733ec0482 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -31,6 +31,9 @@ bin_SCRIPTS = curl-config
SUBDIRS = lib src
DIST_SUBDIRS = $(SUBDIRS) tests include packages docs
+pkgconfigdir = $(libdir)/pkgconfig
+pkgconfig_DATA = libcurl.pc
+
dist-hook:
rm -rf $(top_builddir)/tests/log
find $(distdir) -name "*.dist" -exec rm {} \;