summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDaniel Stenberg <daniel@haxx.se>2000-11-17 15:30:01 +0000
committerDaniel Stenberg <daniel@haxx.se>2000-11-17 15:30:01 +0000
commitec3054e1f29cc2a40e2ce897c33e99c8a5c49595 (patch)
treee054aa688c6662a1ea7b56a0ef0b251cb30bb860 /Makefile.am
parent7c6414ebbd7b6dc2e049b5a75a9429eae8678c7f (diff)
downloadcurl-ec3054e1f29cc2a40e2ce897c33e99c8a5c49595.tar.gz
make test in root now runs make quiet-test in the test dir
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 71232c025..9f9a66936 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -9,4 +9,4 @@ EXTRA_DIST = curl.spec curl-ssl.spec
SUBDIRS = docs lib src include tests
test:
- @(cd tests; make test)
+ @(cd tests; make quiet-test)