summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorSteve Holme <steve_holme@hotmail.com>2014-05-18 21:43:40 +0100
committerSteve Holme <steve_holme@hotmail.com>2014-05-18 22:16:54 +0100
commit6f6646d6e96f1bd8bb9d2cee9b06390e6bb7fc61 (patch)
tree5cbd4375a9d68d6abdbf0ac58e30a49041de25e5 /Makefile.am
parent29d790fe6053ba8bb0b4ade48a6fe8b98ab189d9 (diff)
downloadcurl-6f6646d6e96f1bd8bb9d2cee9b06390e6bb7fc61.tar.gz
build: Slight rename of new LIB_* makefile file variables
In order to try and be consistent between curl and libcurl renamed the recently introduced LIB_* makefile file variables.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/Makefile.am b/Makefile.am
index 67d364401..617c30b2c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -267,11 +267,11 @@ vc-ide: $(VC6_LIBDSP_DEPS) $(VC6_SRCDSP_DEPS) $(VC7_LIBVCPROJ_DEPS) \
$(VC9_SRCVCPROJ_DEPS) $(VC10_LIBVCXPROJ_DEPS) $(VC10_SRCVCXPROJ_DEPS) \
$(VC11_LIBVCXPROJ_DEPS) $(VC11_SRCVCXPROJ_DEPS) $(VC12_LIBVCXPROJ_DEPS) \
$(VC12_SRCVCXPROJ_DEPS)
- @(win32_lib_srcs='$(LIB_CSOURCES)'; \
- win32_lib_hdrs='$(LIB_HHEADERS) config-win32.h'; \
- win32_lib_rc='$(LIB_RC)'; \
- win32_lib_vtls_srcs='$(LIB_VTLS_CSOURCES)'; \
- win32_lib_vtls_hdrs='$(LIB_VTLS_HHEADERS)'; \
+ @(win32_lib_srcs='$(LIB_CFILES)'; \
+ win32_lib_hdrs='$(LIB_HFILES) config-win32.h'; \
+ win32_lib_rc='$(LIB_RCFILES)'; \
+ win32_lib_vtls_srcs='$(LIB_VTLS_CFILES)'; \
+ win32_lib_vtls_hdrs='$(LIB_VTLS_HFILES)'; \
win32_src_srcs='$(CURL_CFILES)'; \
win32_src_hdrs='$(CURL_HFILES)'; \
win32_src_rc='$(CURL_RCFILES)'; \