summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDon <don.j.olmstead@gmail.com>2021-08-20 09:29:10 -0700
committerDaniel Stenberg <daniel@haxx.se>2021-08-21 15:44:17 +0200
commit4886962fb14382e8f4dd20c38a3cbc5c6f0f4f1b (patch)
tree457b75493df4ed0edfea3aa94b7398cbe127eb76 /CMakeLists.txt
parent37f1c21cb9c809ec870803fc40e1ed2afd9534ac (diff)
downloadcurl-4886962fb14382e8f4dd20c38a3cbc5c6f0f4f1b.tar.gz
curl_setup.h: sync values for HTTP_ONLY
The values for HTTP_ONLY differed between CMakeLists.txt and curl_setup.h. Sync them and sort the values in curl_setup.h to make it easier to spot differences. Closes #7601
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c85295e11..587478217 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -194,6 +194,7 @@ mark_as_advanced(CURL_DISABLE_MQTT)
option(CURL_ENABLE_EXPORT_TARGET "to enable cmake export target" ON)
mark_as_advanced(CURL_ENABLE_EXPORT_TARGET)
+# Corresponds to HTTP_ONLY in lib/curl_setup.h
if(HTTP_ONLY)
set(CURL_DISABLE_DICT ON)
set(CURL_DISABLE_FILE ON)