summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGergely Nagy <ngg@tresorit.com>2021-06-18 09:54:57 +0200
committerDaniel Stenberg <daniel@haxx.se>2021-06-18 13:52:02 +0200
commita407a82d0b0bc637d81f49d7853c043efe1e3372 (patch)
tree1a289b4c08d38c0aca00abdb7918e174c0f4ab9b /CMakeLists.txt
parent8c24cf5238bb1013eebdb15acafcdda1b1f833ed (diff)
downloadcurl-a407a82d0b0bc637d81f49d7853c043efe1e3372.tar.gz
configure/cmake: remove checks for unused sgtty.h
Closes #7276
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a623c0aa3..a2afe8c36 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -935,7 +935,6 @@ check_include_file_concat("pem.h" HAVE_PEM_H)
check_include_file_concat("poll.h" HAVE_POLL_H)
check_include_file_concat("pwd.h" HAVE_PWD_H)
check_include_file_concat("setjmp.h" HAVE_SETJMP_H)
-check_include_file_concat("sgtty.h" HAVE_SGTTY_H)
check_include_file_concat("signal.h" HAVE_SIGNAL_H)
check_include_file_concat("ssl.h" HAVE_SSL_H)
check_include_file_concat("stdbool.h" HAVE_STDBOOL_H)