summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGergely Nagy <ngg@tresorit.com>2021-06-18 10:04:38 +0200
committerDaniel Stenberg <daniel@haxx.se>2021-06-18 13:52:10 +0200
commit343e6beda38f2142a3237c5391327408136bcd2b (patch)
tree347fec5013d1a3f6d4b7ae43a56fceca5f02fe21 /CMakeLists.txt
parent9bf0e7b2efbdf18902ea6f1deae1aefc0ac4cc79 (diff)
downloadcurl-343e6beda38f2142a3237c5391327408136bcd2b.tar.gz
configure/cmake: remove unused define HAVE_FREEIFADDRS
Closes #7276
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 45211b270..449ea0f04 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1048,7 +1048,6 @@ check_symbol_exists(siginterrupt "${CURL_INCLUDES}" HAVE_SIGINTERRUPT)
check_symbol_exists(perror "${CURL_INCLUDES}" HAVE_PERROR)
check_symbol_exists(getaddrinfo "${CURL_INCLUDES}" HAVE_GETADDRINFO)
check_symbol_exists(freeaddrinfo "${CURL_INCLUDES}" HAVE_FREEADDRINFO)
-check_symbol_exists(freeifaddrs "${CURL_INCLUDES}" HAVE_FREEIFADDRS)
check_symbol_exists(pipe "${CURL_INCLUDES}" HAVE_PIPE)
check_symbol_exists(ftruncate "${CURL_INCLUDES}" HAVE_FTRUNCATE)
check_symbol_exists(getprotobyname "${CURL_INCLUDES}" HAVE_GETPROTOBYNAME)