summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorSean Reifscheider <jafo@tummy.com>2011-02-22 10:55:44 +0000
committerSean Reifscheider <jafo@tummy.com>2011-02-22 10:55:44 +0000
commit4d4534d7d9fa472bcbbd0be0f463f35cf99bd27d (patch)
tree09379db15d4014191a553eab7df36630b240211e /setup.py
parente0471fdb32454db5ad3dc2ccee53cba453f40d96 (diff)
downloadcpython-4d4534d7d9fa472bcbbd0be0f463f35cf99bd27d.tar.gz
Issue #10924: Adding salt and Modular Crypt Format to crypt library.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 79d9f624da..643b6ccd81 100644
--- a/setup.py
+++ b/setup.py
@@ -636,7 +636,7 @@ class PyBuildExt(build_ext):
libs = ['crypt']
else:
libs = []
- exts.append( Extension('crypt', ['cryptmodule.c'], libraries=libs) )
+ exts.append( Extension('_crypt', ['_cryptmodule.c'], libraries=libs) )
# CSV files
exts.append( Extension('_csv', ['_csv.c']) )