summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMatthias Klose <doko@ubuntu.com>2006-04-03 16:27:50 +0000
committerMatthias Klose <doko@ubuntu.com>2006-04-03 16:27:50 +0000
commite5bf823075158692f0597053ad19ac0ca47a9898 (patch)
tree35addf6c6292438ee5366a9a272cca291ddc20f8 /setup.py
parent571d5299d01efea12a0e7d5a90e020cad2c1a46f (diff)
downloadcpython-e5bf823075158692f0597053ad19ac0ca47a9898.tar.gz
- Patch #360466: Replace the MD5 implementation from RSA Data Security Inc
with the implementation from http://sourceforge.net/projects/libmd5-rfc/.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 1a0ae8739b..affa20a5f8 100644
--- a/setup.py
+++ b/setup.py
@@ -549,8 +549,8 @@ class PyBuildExt(build_ext):
exts.append( Extension('_sha', ['shamodule.c']) )
# The _md5 module implements the RSA Data Security, Inc. MD5
# Message-Digest Algorithm, described in RFC 1321. The
- # necessary files md5c.c and md5.h are included here.
- exts.append( Extension('_md5', ['md5module.c', 'md5c.c']) )
+ # necessary files md5.c and md5.h are included here.
+ exts.append( Extension('_md5', ['md5module.c', 'md5.c']) )
if (openssl_ver < 0x00908000):
# OpenSSL doesn't do these until 0.9.8 so we'll bring our own hash