summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorBob Ippolito <bob@redivi.com>2006-05-23 18:46:41 +0000
committerBob Ippolito <bob@redivi.com>2006-05-23 18:46:41 +0000
commitc09e80357191c33883623d7567837fa206932343 (patch)
tree7d564014fa3dc2dbf14742f385f747787673a1d0 /setup.py
parentf31004bc1e8d299f4b1dcb96388ee6e51bef86fb (diff)
downloadcpython-c09e80357191c33883623d7567837fa206932343.tar.gz
Patch #1493701: performance enhancements for struct module.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a0996dcad8..8567fc70ef 100644
--- a/setup.py
+++ b/setup.py
@@ -1444,7 +1444,7 @@ def main():
'install_lib':PyBuildInstallLib},
# The struct module is defined here, because build_ext won't be
# called unless there's at least one extension module defined.
- ext_modules=[Extension('struct', ['structmodule.c'])],
+ ext_modules=[Extension('_struct', ['_struct.c'])],
# Scripts to install
scripts = ['Tools/scripts/pydoc', 'Tools/scripts/idle',