summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorSkip Montanaro <skip@pobox.com>2005-12-30 05:01:26 +0000
committerSkip Montanaro <skip@pobox.com>2005-12-30 05:01:26 +0000
commit58066f86256236385a0e2e47f3761c80e260b060 (patch)
tree754e238e65e8a76f9d612a57706fce233ad563d1 /setup.py
parent921c8e0ebe510206d058064408219e50808758a6 (diff)
downloadcpython-58066f86256236385a0e2e47f3761c80e260b060.tar.gz
typo, use parens for continued expr
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 31f0b2e3ee..795686665b 100644
--- a/setup.py
+++ b/setup.py
@@ -1000,7 +1000,7 @@ class PyBuildExt(build_ext):
join(os.getenv('HOME'), '/Library/Frameworks')
]
- # Find the directory that contains the Tcl.framwork and Tk.framework
+ # Find the directory that contains the Tcl.framework and Tk.framework
# bundles.
# XXX distutils should support -F!
for F in framework_dirs:
@@ -1051,8 +1051,8 @@ class PyBuildExt(build_ext):
# AquaTk is a separate method. Only one Tkinter will be built on
# Darwin - either AquaTk, if it is found, or X11 based Tk.
platform = self.get_platform()
- if platform == 'darwin' and \
- self.detect_tkinter_darwin(inc_dirs, lib_dirs):
+ if (platform == 'darwin' and
+ self.detect_tkinter_darwin(inc_dirs, lib_dirs)):
return
# Assume we haven't found any of the libraries or include files