summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorBrett Cannon <bcannon@gmail.com>2008-02-04 23:41:02 +0000
committerBrett Cannon <bcannon@gmail.com>2008-02-04 23:41:02 +0000
commit35d55c2a84f7e0ba4925d26139578c9b5b131b57 (patch)
tree2565fe75071dd810ec197a3bde05c5c497101559 /setup.py
parentabf842844c14514b312a41ab239d1f7281260d7f (diff)
downloadcpython-35d55c2a84f7e0ba4925d26139578c9b5b131b57.tar.gz
Turn off a debugging flag.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 22fc2b1e5c..e354d72b84 100644
--- a/setup.py
+++ b/setup.py
@@ -755,7 +755,7 @@ class PyBuildExt(build_ext):
dblib_dir = None
# The sqlite interface
- sqlite_setup_debug = True # verbose debug prints from this script?
+ sqlite_setup_debug = False # verbose debug prints from this script?
# We hunt for #define SQLITE_VERSION "n.n.n"
# We need to find >= sqlite version 3.0.8