summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorBob Ippolito <bob@redivi.com>2006-05-23 19:09:51 +0000
committerBob Ippolito <bob@redivi.com>2006-05-23 19:09:51 +0000
commit0a3c982a8f4d9000c6a17744f754abd790a046ad (patch)
treed43e516bdeea84dcd9b8aee0062031e38efda86b /setup.py
parent907bd0ecd0dc273e719802794ca1f34bc239ae9a (diff)
downloadcpython-0a3c982a8f4d9000c6a17744f754abd790a046ad.tar.gz
revert #1493701
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 8567fc70ef..a0996dcad8 100644
--- a/setup.py
+++ b/setup.py
@@ -1444,7 +1444,7 @@ def main():
'install_lib':PyBuildInstallLib},
# The struct module is defined here, because build_ext won't be
# called unless there's at least one extension module defined.
- ext_modules=[Extension('_struct', ['_struct.c'])],
+ ext_modules=[Extension('struct', ['structmodule.c'])],
# Scripts to install
scripts = ['Tools/scripts/pydoc', 'Tools/scripts/idle',