summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAndrew M. Kuchling <amk@amk.ca>2001-05-21 20:44:48 +0000
committerAndrew M. Kuchling <amk@amk.ca>2001-05-21 20:44:48 +0000
commitf7796263b88a28d032cee2ba75a394ee3eb62c8f (patch)
tree0d37e2d03772d8c68ff3c80b2bc05ea3dc0def39 /setup.py
parent4d6ea208ccc7e96b6a889ce8478894844405727d (diff)
downloadcpython-f7796263b88a28d032cee2ba75a394ee3eb62c8f.tar.gz
Trim out some cruft
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 0 insertions, 6 deletions
diff --git a/setup.py b/setup.py
index abf3b42188..f544ee5a23 100644
--- a/setup.py
+++ b/setup.py
@@ -1,8 +1,5 @@
# Autodetecting setup.py script for building the Python extensions
#
-# To be fixed:
-# Implement --disable-modules setting
-#
__version__ = "$Revision$"
@@ -388,9 +385,6 @@ class PyBuildExt(build_ext):
if platform not in ['cygwin']:
exts.append( Extension('resource', ['resource.c']) )
- # Generic dynamic loading module
- #exts.append( Extension('dl', ['dlmodule.c']) )
-
# Sun yellow pages. Some systems have the functions in libc.
if platform not in ['cygwin']:
if (self.compiler.find_library_file(lib_dirs, 'nsl')):