summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorGuido van Rossum <guido@python.org>2003-06-13 20:35:11 +0000
committerGuido van Rossum <guido@python.org>2003-06-13 20:35:11 +0000
commitda6ec62e9e92a7049f6541e34dca8cad42d9780c (patch)
treef898167c5928092a1f132b010bd387321620538c /setup.py
parent8a92a09a7e0e9f6ababa32e335ec9cb1dd62d103 (diff)
downloadcpython-da6ec62e9e92a7049f6541e34dca8cad42d9780c.tar.gz
Install the main script for the new IDLE here.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 99b6cfffbe..76005a1459 100644
--- a/setup.py
+++ b/setup.py
@@ -1134,7 +1134,7 @@ def main():
ext_modules=[Extension('struct', ['structmodule.c'])],
# Scripts to install
- scripts = ['Tools/scripts/pydoc']
+ scripts = ['Tools/scripts/pydoc', 'Tools/scripts/idle']
)
# --install-platlib