summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMatthias Klose <doko@ubuntu.com>2010-03-15 12:46:18 +0000
committerMatthias Klose <doko@ubuntu.com>2010-03-15 12:46:18 +0000
commit3b0e9f603fc5fb8c458a9091b8d3e364a856e355 (patch)
tree6a4b2cb0ba3c9ea733cd4a74f3531390c7c4fe92 /setup.py
parentf4a20f3a84a1194a2c7e1132f6d26f1c7a7b19bf (diff)
downloadcpython-3b0e9f603fc5fb8c458a9091b8d3e364a856e355.tar.gz
- Issue #6949: Allow the _bsddb extension to be built with db-4.8.x.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a86ae1c743..fa92d053e1 100644
--- a/setup.py
+++ b/setup.py
@@ -707,7 +707,7 @@ class PyBuildExt(build_ext):
# a release. Most open source OSes come with one or more
# versions of BerkeleyDB already installed.
- max_db_ver = (4, 7)
+ max_db_ver = (4, 8)
min_db_ver = (3, 3)
db_setup_debug = False # verbose debug prints from this script?