summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorNeal Norwitz <nnorwitz@gmail.com>2006-03-03 00:48:46 +0000
committerNeal Norwitz <nnorwitz@gmail.com>2006-03-03 00:48:46 +0000
commit02a7fa5ffb431d3e3ae48fa271fdca168dffcf0a (patch)
tree1cf529b8f08b213074658fd95beda988f7307e1f /setup.py
parent5af48f7052f98635ecbfbf1343f40f7a9e8f09fe (diff)
downloadcpython-02a7fa5ffb431d3e3ae48fa271fdca168dffcf0a.tar.gz
Stop building timing module, it's old and deprecated
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 5ff13c00a1..de7c13c582 100644
--- a/setup.py
+++ b/setup.py
@@ -423,7 +423,9 @@ class PyBuildExt(build_ext):
exts.append( Extension('syslog', ['syslogmodule.c']) )
# George Neville-Neil's timing module:
- exts.append( Extension('timing', ['timingmodule.c']) )
+ # Deprecated in PEP 4 http://www.python.org/peps/pep-0004.html
+ # http://mail.python.org/pipermail/python-dev/2006-January/060023.html
+ #exts.append( Extension('timing', ['timingmodule.c']) )
#
# Here ends the simple stuff. From here on, modules need certain