summaryrefslogtreecommitdiff
path: root/lib/tsan/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/tsan/tests/CMakeLists.txt')
-rw-r--r--lib/tsan/tests/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/lib/tsan/tests/CMakeLists.txt b/lib/tsan/tests/CMakeLists.txt
index d972f54de..87e14174a 100644
--- a/lib/tsan/tests/CMakeLists.txt
+++ b/lib/tsan/tests/CMakeLists.txt
@@ -69,7 +69,6 @@ macro(add_tsan_unittest testname)
$<TARGET_OBJECTS:RTInterception.osx>
$<TARGET_OBJECTS:RTSanitizerCommon.osx>
$<TARGET_OBJECTS:RTSanitizerCommonLibc.osx>
- $<TARGET_OBJECTS:RTSancovLibc.osx>
$<TARGET_OBJECTS:RTUbsan.osx>)
set(TSAN_TEST_RUNTIME RTTsanTest.${testname}.${arch})
add_library(${TSAN_TEST_RUNTIME} STATIC ${TSAN_TEST_RUNTIME_OBJECTS})