summaryrefslogtreecommitdiff
path: root/lib/sanitizer_common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/sanitizer_common/CMakeLists.txt')
-rw-r--r--lib/sanitizer_common/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/lib/sanitizer_common/CMakeLists.txt b/lib/sanitizer_common/CMakeLists.txt
index 7e849c627..6a20f0255 100644
--- a/lib/sanitizer_common/CMakeLists.txt
+++ b/lib/sanitizer_common/CMakeLists.txt
@@ -156,8 +156,3 @@ add_compiler_rt_object_libraries(RTSanitizerCommonLibc
if(COMPILER_RT_INCLUDE_TESTS)
add_subdirectory(tests)
endif()
-
-if (!MSVC)
- add_llvm_tool(sancov sancov.cc)
- target_link_libraries(sancov LLVMSupport LLVMSymbolize LLVMObject LLVMDebugInfoDWARF LLVMDebugInfoPDB)
-endif()