summaryrefslogtreecommitdiff
path: root/client/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'client/Makefile.am')
-rw-r--r--client/Makefile.am32
1 files changed, 0 insertions, 32 deletions
diff --git a/client/Makefile.am b/client/Makefile.am
deleted file mode 100644
index f143dcb..0000000
--- a/client/Makefile.am
+++ /dev/null
@@ -1,32 +0,0 @@
-INCLUDES = \
- $(GLIB_CFLAGS) \
- $(GTK3_CFLAGS) \
- $(COLORD_CFLAGS) \
- -I$(top_srcdir) \
- -I$(top_srcdir)/libcolord-gtk \
- -DG_LOG_DOMAIN=\"Cd\" \
- -DCD_COMPILATION \
- -DVERSION="\"$(VERSION)\"" \
- -DLOCALEDIR=\""$(localedir)"\"
-
-COLORD_GTK_LIBS = \
- $(top_builddir)/libcolord-gtk/libcolord-gtk.la
-
-bin_PROGRAMS = \
- cd-convert
-
-cd_convert_SOURCES = \
- cd-convert.c
-
-cd_convert_LDADD = \
- $(LCMS_LIBS) \
- $(COLORD_LIBS) \
- $(COLORD_GTK_LIBS) \
- $(GTK3_LIBS) \
- $(GLIB_LIBS) \
- -lm
-
-cd_convert_CFLAGS = \
- $(WARNINGFLAGS_C)
-
--include $(top_srcdir)/git.mk