summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 1 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index c2ee1d2d..9003ef72 100755
--- a/setup.py
+++ b/setup.py
@@ -24,8 +24,6 @@ params = dict(
'Framework :: CherryPy',
'License :: OSI Approved :: BSD License',
'Programming Language :: Python',
- 'Programming Language :: Python :: 2',
- 'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3',
'Programming Language :: Python :: 3.4',
'Programming Language :: Python :: 3.5',
@@ -105,7 +103,7 @@ params = dict(
setup_requires=[
'setuptools_scm',
],
- python_requires='>=2.7,!=3.0.*,!=3.1.*,!=3.2.*,!=3.3.*',
+ python_requires='>=3.4',
)