summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Shuler <michael@pbandjelly.org>2014-10-06 16:49:11 -0500
committerMichael Shuler <michael@pbandjelly.org>2014-10-06 16:49:11 -0500
commit7b7e134df5d35317e9cdbc04118c59645456c373 (patch)
tree1735663e0dd747dc40ba850f67858ae94eced420
parent07a789e709a59be96ac8958ae8b5fa6688c62a11 (diff)
downloadca-certificates-7b7e134df5d35317e9cdbc04118c59645456c373.tar.gz
Tidy indentation whitespace. #742663
-rw-r--r--debian/changelog5
-rwxr-xr-xsbin/update-ca-certificates22
2 files changed, 15 insertions, 12 deletions
diff --git a/debian/changelog b/debian/changelog
index a8188bf..8e3aad5 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -5,8 +5,11 @@ ca-certificates (20141006) UNRELEASED; urgency=medium
file-without-copyright-information warning.
* debian/source/lintian-overrides:
Add file-without-copyright-information override for SPI certificate file.
- * Restore SELinux label after generating ca-certificates.crt file.
+ * sbin/update-ca-certificates:
+ Restore SELinux label after generating ca-certificates.crt file.
Thanks to Laurent Bigonville for the patch. Closes: #742957
+ Tidy indentation whitespace.
+ Thanks to Antonio Terceiro for the patch. Closes: #742663
-- Michael Shuler <michael@pbandjelly.org> Mon, 06 Oct 2014 15:05:15 -0500
diff --git a/sbin/update-ca-certificates b/sbin/update-ca-certificates
index b8f16b4..fcd709c 100755
--- a/sbin/update-ca-certificates
+++ b/sbin/update-ca-certificates
@@ -26,13 +26,13 @@ fresh=0
while [ $# -gt 0 ];
do
case $1 in
- --verbose|-v)
- verbose=1;;
- --fresh|-f)
- fresh=1;;
- --help|-h|*)
- echo "$0: [--verbose] [--fresh]"
- exit;;
+ --verbose|-v)
+ verbose=1;;
+ --fresh|-f)
+ fresh=1;;
+ --help|-h|*)
+ echo "$0: [--verbose] [--fresh]"
+ exit;;
esac
shift
done
@@ -88,13 +88,13 @@ if [ "$fresh" = 1 ]; then
echo -n "Clearing symlinks in $ETCCERTSDIR..."
find . -type l -print | while read symlink
do
- case $(readlink $symlink) in
- $CERTSDIR*) rm -f $symlink;;
- esac
+ case $(readlink $symlink) in
+ $CERTSDIR*) rm -f $symlink;;
+ esac
done
find . -type l -print | while read symlink
do
- test -f $symlink || rm -f $symlink
+ test -f $symlink || rm -f $symlink
done
echo "done."
fi