summaryrefslogtreecommitdiff
path: root/src/BulletSoftBody/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/BulletSoftBody/CMakeLists.txt')
-rw-r--r--src/BulletSoftBody/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/src/BulletSoftBody/CMakeLists.txt b/src/BulletSoftBody/CMakeLists.txt
index 945276801..c12eef5fe 100644
--- a/src/BulletSoftBody/CMakeLists.txt
+++ b/src/BulletSoftBody/CMakeLists.txt
@@ -24,6 +24,11 @@ SET(BulletSoftBody_SRCS
btDeformableMultiBodyDynamicsWorld.cpp
btDeformableContactConstraint.cpp
poly34.cpp
+
+ BulletReducedDeformableBody/btReducedDeformableBody.cpp
+ BulletReducedDeformableBody/btReducedDeformableBodyHelpers.cpp
+ BulletReducedDeformableBody/btReducedDeformableBodySolver.cpp
+ BulletReducedDeformableBody/btReducedDeformableContactConstraint.cpp
)
@@ -63,6 +68,11 @@ SET(BulletSoftBody_HDRS
poly34.h
btSoftBodySolverVertexBuffer.h
+
+ BulletReducedDeformableBody/btReducedDeformableBody.h
+ BulletReducedDeformableBody/btReducedDeformableBodyHelpers.h
+ BulletReducedDeformableBody/btReducedDeformableBodySolver.h
+ BulletReducedDeformableBody/btReducedDeformableContactConstraint.h
)