summaryrefslogtreecommitdiff
path: root/examples/ExampleBrowser/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/ExampleBrowser/CMakeLists.txt')
-rw-r--r--examples/ExampleBrowser/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/examples/ExampleBrowser/CMakeLists.txt b/examples/ExampleBrowser/CMakeLists.txt
index a04e9f9b4..cfae5fcc5 100644
--- a/examples/ExampleBrowser/CMakeLists.txt
+++ b/examples/ExampleBrowser/CMakeLists.txt
@@ -359,6 +359,14 @@ SET(BulletExampleBrowser_SRCS
../MultiBody/MultiBodyConstraintFeedback.cpp
../SoftDemo/SoftDemo.cpp
../SoftDemo/SoftDemo.h
+ ../Pinch/Pinch.cpp
+ ../Pinch/Pinch.h
+ ../DeformableContact/DeformableContact.cpp
+ ../DeformableContact/DeformableContact.h
+ ../DeformableDemo/DeformableDemo.cpp
+ ../DeformableDemo/DeformableDemo.h
+ ../VolumetricDeformable/VolumetricDeformable.cpp
+ ../VolumetricDeformable/VolumetricDeformable.h
../MultiBody/MultiDofDemo.cpp
../MultiBody/MultiDofDemo.h
../RigidBody/RigidBodySoftContact.cpp