summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 6fb54bb6e..b360ed5ca 100755
--- a/setup.py
+++ b/setup.py
@@ -323,8 +323,8 @@ setup(name='BuildStream',
packages=find_packages(exclude=('tests', 'tests.*')),
package_data={'buildstream': ['plugins/*/*.py', 'plugins/*/*.yaml',
'data/*.yaml', 'data/*.sh.in'],
- 'buildstream.plugintestutils': ['_sourcetests/project']
},
+ include_package_data=True,
data_files=[
# This is a weak attempt to integrate with the user nicely,
# installing things outside of the python package itself with pip is