summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 4d06c87f7..69a78a1d3 100755
--- a/setup.py
+++ b/setup.py
@@ -182,5 +182,7 @@ setup(name='BuildStream',
'pytest-env',
'pytest-pep8',
'pytest-cov',
+ # Provide option to run tests in parallel, less reliable
+ 'pytest-xdist',
'pytest >= 3.1.0'],
zip_safe=False)