summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index bd94764a4..32a708c78 100755
--- a/setup.py
+++ b/setup.py
@@ -57,7 +57,7 @@ setup(name='buildstream',
install_requires=[
'ruamel.yaml',
'pluginbase',
- 'argparse'
+ 'click'
],
setup_requires=['pytest-runner'],
tests_require=['pep8',