summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index d92c03aa2..03a2bda3d 100755
--- a/setup.py
+++ b/setup.py
@@ -215,7 +215,7 @@ setup(name='BuildStream',
description='A framework for modelling build pipelines in YAML',
license='LGPL',
- packages=find_packages(),
+ packages=find_packages(exclude=('tests', 'tests.*')),
package_data={'buildstream': ['plugins/*/*.py', 'plugins/*/*.yaml',
'data/*.yaml', 'data/*.sh.in']},
data_files=[