summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 69a78a1d3..795e8f0cd 100755
--- a/setup.py
+++ b/setup.py
@@ -177,7 +177,7 @@ setup(name='BuildStream',
tests_require=['pep8',
# Pin coverage to 4.2 for now, we're experiencing
# random crashes with 4.4.2
- 'coverage == 4.2',
+ 'coverage == 4.4.0',
'pytest-datafiles',
'pytest-env',
'pytest-pep8',