summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTristan Van Berkom <tristan.vanberkom@codethink.co.uk>2017-09-03 23:02:47 -0400
committerTristan Van Berkom <tristan.vanberkom@codethink.co.uk>2017-09-03 23:04:56 -0400
commit9834da72329b6d2fc7d5db357a3c836e4710cab5 (patch)
tree60b91b11d6422ba40d3db812eec1ebdf67d1e51a /setup.py
parent84c871b8a60f7826392c35a36735ac52df29ef74 (diff)
downloadbuildstream-9834da72329b6d2fc7d5db357a3c836e4710cab5.tar.gz
plugin.py: Removed special case for test cases
Turns out this doesnt work once you try to actually run the full buildstream in a test case (in foreground it screws with other parsing, in background it fails in the test context with a strange error).
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 0 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a13a06472..f66f76cc3 100755
--- a/setup.py
+++ b/setup.py
@@ -145,6 +145,5 @@ setup(name='BuildStream',
'pytest-datafiles',
'pytest-pep8',
'pytest-cov',
- 'pytest-env',
'pytest'],
zip_safe=False)