summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTristan Maat <tristan.maat@codethink.com>2017-06-23 15:48:00 +0100
committerTristan Van Berkom <tristan.vanberkom@codethink.co.uk>2017-06-28 14:40:04 +0900
commit042390bd85a6fae2f38c26166ecf23730c4e4156 (patch)
treea4ca44de80f407f1007db0fa2de398428479a757 /setup.py
parentfcbd0dfb50e83b6d4346656228a15ffeee4b0c78 (diff)
downloadbuildstream-042390bd85a6fae2f38c26166ecf23730c4e4156.tar.gz
Add script templates
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index dfb9336fd..6877aa7ce 100755
--- a/setup.py
+++ b/setup.py
@@ -105,7 +105,8 @@ setup(name='BuildStream',
license='LGPL',
use_scm_version=True,
packages=find_packages(),
- package_data={'buildstream': ['plugins/*/*.py', 'plugins/*/*.yaml', 'data/*.yaml',
+ package_data={'buildstream': ['plugins/*/*.py', 'plugins/*/*.yaml',
+ 'data/*.yaml', 'data/*.sh.in',
'data/ostree-push', 'data/ostree-pull-ssh']},
data_files=[('share/man/man1', list_man_pages())],
install_requires=[