summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTristan Van Berkom <tristan.vanberkom@codethink.co.uk>2017-07-09 15:57:47 +0900
committerTristan Van Berkom <tristan.vanberkom@codethink.co.uk>2017-07-09 16:10:05 +0900
commit00db031616c6151c9ae4caca6a1b22a982c356c0 (patch)
tree6a7cf957763006c39b6ce4f04ae200ac3942cf81 /setup.py
parent66fa3a11db6faff0620f3dc62c8d05c9f71f8734 (diff)
downloadbuildstream-00db031616c6151c9ae4caca6a1b22a982c356c0.tar.gz
Removing ostree-pull-ssh and ostree-push
Including changes in _site.py and setup.py
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 6877aa7ce..d80075d49 100755
--- a/setup.py
+++ b/setup.py
@@ -106,8 +106,7 @@ setup(name='BuildStream',
use_scm_version=True,
packages=find_packages(),
package_data={'buildstream': ['plugins/*/*.py', 'plugins/*/*.yaml',
- 'data/*.yaml', 'data/*.sh.in',
- 'data/ostree-push', 'data/ostree-pull-ssh']},
+ 'data/*.yaml', 'data/*.sh.in']},
data_files=[('share/man/man1', list_man_pages())],
install_requires=[
'setuptools',