summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJürg Billeter <j@bitron.ch>2017-05-29 15:23:33 +0200
committerJürg Billeter <j@bitron.ch>2017-06-27 10:30:29 +0200
commite33ed2ff1450efc0b8e459d58d5d1a768884423e (patch)
treed6df91cefd3ad7050a12e42a5c0ec34023e03da3 /setup.py
parent6c1186b6273924abfb8cba4231f40a589450fdd2 (diff)
downloadbuildstream-e33ed2ff1450efc0b8e459d58d5d1a768884423e.tar.gz
_ostree.py: Add SSH artifact push support
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 5ddec9c98..db68f0987 100755
--- a/setup.py
+++ b/setup.py
@@ -105,7 +105,8 @@ setup(name='BuildStream',
license='LGPL',
use_scm_version=True,
packages=find_packages(),
- package_data={'buildstream': ['plugins/*/*.py', 'plugins/*/*.yaml', 'data/*.yaml']},
+ package_data={'buildstream': ['plugins/*/*.py', 'plugins/*/*.yaml', 'data/*.yaml',
+ 'data/ostree-push']},
data_files=[('share/man/man1', list_man_pages())],
install_requires=[
'setuptools',