summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTristan Van Berkom <tristan.vanberkom@codethink.co.uk>2017-09-05 00:21:38 -0400
committerTristan Van Berkom <tristan.vanberkom@codethink.co.uk>2017-09-05 01:26:03 -0400
commitc34e612852a99f509437f80090d4aef973adfda6 (patch)
tree001ec7a04984c0c5f9ddb44eb3d8b3f90a67e8fe /setup.py
parent193bc3c195e9d0843d38f4a7e4eecac5b8daa1a2 (diff)
downloadbuildstream-c34e612852a99f509437f80090d4aef973adfda6.tar.gz
setup.{cfg,py}: Bring back BST_TEST_SUITE env variable
Turns out we do need this in some corner cases
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index f66f76cc3..6957e7d4e 100755
--- a/setup.py
+++ b/setup.py
@@ -143,6 +143,7 @@ setup(name='BuildStream',
tests_require=['pep8',
'coverage',
'pytest-datafiles',
+ 'pytest-env',
'pytest-pep8',
'pytest-cov',
'pytest'],