summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJürg Billeter <j@bitron.ch>2017-05-30 11:07:21 +0200
committerJürg Billeter <j@bitron.ch>2017-06-27 10:30:29 +0200
commit8c857b63011743948e962fca0eb301cf183b71c9 (patch)
tree545fcac9a1e040a4df504b7acdbc9b9957e090be /setup.py
parente33ed2ff1450efc0b8e459d58d5d1a768884423e (diff)
downloadbuildstream-8c857b63011743948e962fca0eb301cf183b71c9.tar.gz
_ostree.py: Add SSH artifact fetch support
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index db68f0987..dfb9336fd 100755
--- a/setup.py
+++ b/setup.py
@@ -106,7 +106,7 @@ setup(name='BuildStream',
use_scm_version=True,
packages=find_packages(),
package_data={'buildstream': ['plugins/*/*.py', 'plugins/*/*.yaml', 'data/*.yaml',
- 'data/ostree-push']},
+ 'data/ostree-push', 'data/ostree-pull-ssh']},
data_files=[('share/man/man1', list_man_pages())],
install_requires=[
'setuptools',