summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTristan Van Berkom <tristan.vanberkom@codethink.co.uk>2017-03-07 20:28:46 +0900
committerTristan Van Berkom <tristan.vanberkom@codethink.co.uk>2017-03-07 20:28:46 +0900
commitc7896ffa33ecbc018a8a12c93c42b2819d1421c6 (patch)
treec405543a0671dc73a139c292e109008ff0583fa9 /setup.py
parent25f6200a76e6102c67e8876c555fe218f7af1ed8 (diff)
downloadbuildstream-c7896ffa33ecbc018a8a12c93c42b2819d1421c6.tar.gz
Restructuring, moved frontend related files to _frontend/ submodule
Probably widget.py could be split up and cleaned up some more, but at least this puts the frontend out of the way.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 3efe01e11..53319cecd 100755
--- a/setup.py
+++ b/setup.py
@@ -86,8 +86,8 @@ setup(name='buildstream',
],
entry_points='''
[console_scripts]
- build-stream=buildstream._main:cli
- bst=buildstream._main:cli
+ build-stream=buildstream._frontend:cli
+ bst=buildstream._frontend:cli
''',
setup_requires=['pytest-runner'],
tests_require=['pep8',