diff options
author | Chandan Singh <csingh43@bloomberg.net> | 2018-12-30 18:34:58 +0000 |
---|---|---|
committer | Chandan Singh <csingh43@bloomberg.net> | 2019-01-03 03:31:52 +0000 |
commit | afa0a3697c80dbdae5560bf35f670ba104cb1e27 (patch) | |
tree | b754dda46f4e96131c5a4d3d6369de311f0adae3 /setup.py | |
parent | e7e2a5c17a904e7a84b98650fc5d5d5f2c61d55d (diff) | |
download | buildstream-afa0a3697c80dbdae5560bf35f670ba104cb1e27.tar.gz |
Move all requirements files into "tools" directory
These new `.in` and `.txt` are making the repository look very
cluttered. Move them to a separate `tools` directory to make it look a
bit cleaner.
Diffstat (limited to 'setup.py')
-rwxr-xr-x | setup.py | 4 |
1 files changed, 2 insertions, 2 deletions
@@ -270,10 +270,10 @@ def get_cmdclass(): ##################################################### # Gather requirements # ##################################################### -with open('dev-requirements.in') as dev_reqs: +with open('tools/dev-requirements.in') as dev_reqs: dev_requires = dev_reqs.read().splitlines() -with open('requirements.in') as install_reqs: +with open('tools/requirements.in') as install_reqs: install_requires = install_reqs.read().splitlines() ##################################################### |