summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTristan Van Berkom <tristan.vanberkom@codethink.co.uk>2017-05-27 18:13:18 +0900
committerTristan Van Berkom <tristan.vanberkom@codethink.co.uk>2017-05-27 18:13:18 +0900
commitf45feffe05e234f55808353c116b788d4647ad70 (patch)
treeb7dec17155dc1b7e44a4c66440988b62cd1fcb7e /setup.py
parent4945f6d038761900b918db2c79092f716987d2eb (diff)
downloadbuildstream-f45feffe05e234f55808353c116b788d4647ad70.tar.gz
setup.py: Remove the old 'build-stream' entry point
Now you can only invoke BuildStream with the `bst` command
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 0 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a36566f9a..6d3699e4a 100755
--- a/setup.py
+++ b/setup.py
@@ -110,7 +110,6 @@ setup(name='BuildStream',
],
entry_points='''
[console_scripts]
- build-stream=buildstream._frontend:cli
bst=buildstream._frontend:cli
''',
setup_requires=['pytest-runner', 'setuptools_scm'],