summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTristan Van Berkom <tristan.vanberkom@codethink.co.uk>2017-07-10 16:45:39 +0900
committerTristan Van Berkom <tristan.vanberkom@codethink.co.uk>2017-07-10 20:38:48 +0900
commite7fade3adb44001987653e92553b4a0d5e56712a (patch)
tree38ba98b4331ba249d652cfd2c56b51b2c3592e78 /setup.py
parentd8136c65426f8ee1aef7bc4ed34acea556b8f242 (diff)
downloadbuildstream-e7fade3adb44001987653e92553b4a0d5e56712a.tar.gz
_artifactcache/pushreceive.py: Our local copy of ostree-push
Added entry point for running `bst-artifact-receive`
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index d80075d49..b68098574 100755
--- a/setup.py
+++ b/setup.py
@@ -120,6 +120,7 @@ setup(name='BuildStream',
entry_points='''
[console_scripts]
bst=buildstream._frontend:cli
+ bst-artifact-receive=buildstream._artifactcache:receive_main
''',
setup_requires=['pytest-runner', 'setuptools_scm'],
tests_require=['pep8',