summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJames Ennis <james.ennis@codethink.com>2018-02-14 14:59:47 +0000
committerJames Ennis <james.ennis@codethink.com>2018-03-14 14:10:26 +0000
commitcdd17bf32dc579cf64161c301c6017f6d82e62d8 (patch)
tree2b8a11003887ca297a9117641243a48a1ab8863b /setup.py
parent1ec691c7603a179ad835db237da89a7d9bd24d25 (diff)
downloadbuildstream-cdd17bf32dc579cf64161c301c6017f6d82e62d8.tar.gz
pylint - dealt with broad-except and bare-except warnings
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 134a614c1..8b34f15ef 100755
--- a/setup.py
+++ b/setup.py
@@ -78,7 +78,7 @@ def assert_ostree_version():
try:
gi.require_version('OSTree', '1.0')
from gi.repository import OSTree
- except:
+ except ValueError:
exit_ostree("OSTree not found")
try: