summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJonathan Maw <jonathan.maw@codethink.co.uk>2017-05-24 13:27:51 +0100
committerJonathan Maw <jonathan.maw@codethink.co.uk>2017-05-25 12:05:15 +0100
commit04457a189484f08f1b8e5d495a3dbc9102d1f20c (patch)
treeefe36bc1c07d7887ece8d10685a90edf83a9912d /setup.py
parent98a4492b13d312aaeb2a3ea3c115e33a1a0c447c (diff)
downloadbuildstream-04457a189484f08f1b8e5d495a3dbc9102d1f20c.tar.gz
Make logging go to stdout when the test suite is being run in CI
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 42c4f4855..a36566f9a 100755
--- a/setup.py
+++ b/setup.py
@@ -119,5 +119,6 @@ setup(name='BuildStream',
'pytest-datafiles',
'pytest-pep8',
'pytest-cov',
+ 'pytest-env',
'pytest'],
zip_safe=False)