summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJürg Billeter <j@bitron.ch>2018-05-11 17:14:33 +0200
committerJürg Billeter <j@bitron.ch>2018-07-17 07:56:40 +0200
commitff8703c908552bd79c4e7d7ed0345b0c3fe0d126 (patch)
tree9e9adf55df2a0dfb4b5ae78f6f3468ba39493d87 /setup.py
parent72284b59ce49d89363903d90ffb53af72e5ef5ea (diff)
downloadbuildstream-ff8703c908552bd79c4e7d7ed0345b0c3fe0d126.tar.gz
_artifactcache: Add CAS artifact server
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 983a0ac18..76be4586f 100755
--- a/setup.py
+++ b/setup.py
@@ -155,7 +155,8 @@ def list_man_pages():
# So screw it, lets just use an env var.
bst_install_entry_points = {
'console_scripts': [
- 'bst-artifact-receive = buildstream._artifactcache.pushreceive:receive_main'
+ 'bst-artifact-receive = buildstream._artifactcache.pushreceive:receive_main',
+ 'bst-artifact-server = buildstream._artifactcache.casserver:server_main'
],
}