summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTristan Van Berkom <tristan.vanberkom@codethink.co.uk>2016-12-29 15:26:04 -0500
committerTristan Van Berkom <tristan.vanberkom@codethink.co.uk>2016-12-31 17:39:09 -0500
commit62a49bbfd8365476250081e45b4b84ead2d51ceb (patch)
tree7a8359b00566e69f8fff60ac34d4d6e885477cf4 /setup.py
parent0e8bd627e0022f854db92d0c0a063d68db2da2a0 (diff)
downloadbuildstream-62a49bbfd8365476250081e45b4b84ead2d51ceb.tar.gz
setup.py: Add element yaml files to the distribution
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 7e8716378..bd94764a4 100755
--- a/setup.py
+++ b/setup.py
@@ -52,7 +52,7 @@ setup(name='buildstream',
description='A framework for modelling build pipelines in YAML',
license='LGPL',
packages=find_packages(),
- package_data={'buildstream': ['plugins/*/*.py', 'data/*.yaml']},
+ package_data={'buildstream': ['plugins/*/*.py', 'plugins/*/*.yaml', 'data/*.yaml']},
scripts=['bin/build-stream'],
install_requires=[
'ruamel.yaml',