diff options
author | James Ennis <james.ennis@codethink.com> | 2018-02-28 17:22:41 +0000 |
---|---|---|
committer | James Ennis <james.ennis@codethink.com> | 2018-03-14 14:10:26 +0000 |
commit | 0394d67d26035234553c506539b1bd790cddec1d (patch) | |
tree | 4959576b79938d26add9319773312e50b6dce67c /setup.py | |
parent | 4741d1379a6e17048423f0e08588b607668ab98a (diff) | |
download | buildstream-0394d67d26035234553c506539b1bd790cddec1d.tar.gz |
pylint - disabled no-member, bad-exception-context and catching-non-exception warnings
Diffstat (limited to 'setup.py')
-rwxr-xr-x | setup.py | 4 |
1 files changed, 4 insertions, 0 deletions
@@ -161,6 +161,10 @@ if __name__ == '__main__': sys.exit({2}())''' +# Modify the get_args() function of the ScriptWriter class +# Note: the pylint no-member warning has been disabled as the functions: get_header(), +# ensure_safe_name() and _get_script_args() are all members of this class. +# pylint: disable=no-member @classmethod def get_args(cls, dist, header=None): if header is None: |