summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJustin Riley <justin.t.riley@gmail.com>2012-03-20 15:41:31 -0400
committerJustin Riley <justin.t.riley@gmail.com>2012-03-20 15:41:31 -0400
commitdce4e4813ffa747480540e585ca14303147e6f22 (patch)
tree5059066f9b0ea7e52e254e62c94118910203d794 /setup.py
parent359b2ec9825c591f9a1560c34f1a3adc0682a504 (diff)
downloadboto-dce4e4813ffa747480540e585ca14303147e6f22.tar.gz
use contents of README.rst for long_description
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a65a7479..c505b4e0 100644
--- a/setup.py
+++ b/setup.py
@@ -42,7 +42,7 @@ if sys.version_info <= (2, 4):
setup(name = "boto",
version = __version__,
description = "Amazon Web Services Library",
- long_description = "Python interface to Amazon's Web Services.",
+ long_description = open("README.rst").read(),
author = "Mitch Garnaat",
author_email = "mitch@garnaat.com",
scripts = ["bin/sdbadmin", "bin/elbadmin", "bin/cfadmin",